This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Author Posts
October 9, 2018 at 6:56 pm #2801691

josueR-4

Tell us what you are trying to do?

My acount showme this alert:
Your site can run faster
This version of WPML includes new settings that will help your site run faster. We recommend changing the following settings, which are all available in WPML->Theme and plugins localization:

if i clic showme the error:
hidden link

Is there any documentation that you are following?
Yes..
1- i update
2- I going to WPML(menu)/Theme and plugins localization

in Localization options:
hidden link

same error 🙁

Is there a similar example that we can see?

What is the link to your site?
coolkina.com

October 10, 2018 at 9:19 am #2803605

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

Thank you for contacting WPML Support. We have another client who had the similar issue and was also able to solve it, this can help in your case:
https://wpml.org/forums/topic/assume-that-the-original-language-of-all-strings-is-english-doesnt-work/page/2/#post-2445675

Please follow these steps:
1. Remove all WPML notices from the dashboard.
2. Refresh the page.
3. Save the setting now.

Thank you

The topic ‘[Closed] problem to activate this alert "Your site can run faster"’ is closed to new replies.