Please make sure to update to WPML 4.3.4 before reporting any issue

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This thread is resolved. Here is a description of the problem and solution.

Problem:

Problem using editor for new content

Solution:

The following documentation from our site will explain to you who you can continue to translate your pages manually.

https://wpml.org/documentation/translating-your-contents/using-different-translation-editors-for-different-pages/

This topic contains 2 replies, has 2 voices.

Last updated by itlapalma.com 7 months, 1 week ago.

Assigned support staff: Itamar.

Author Posts
April 18, 2019 at 10:16 am #3638073

itlapalma.com

The problem is this. I have 4 languages. Then I first make (for example) a page in the standard language (let‘s say English). Then I want to add for example Spanish in this way:

Click on the plus sign next to the language in the classic WordPress editor; (see picture 1)
Normally a new screen would open like this; (see picture 2). And the I would use the button Copy Content from English. On most of the sites I manage with wpml that still works.

But on a certain Version a new option was there in the settings; (see picture 3)

As you can see in this site the option is NOT selected at all. And then the way I want to work works fine. On some sites I choose the second option thinking that would work the same as without any option. But the I get this screen when I click on the plus sign; (see picture 4)

And that is NOT what I want because I have to do too much work. And whatever I select at the new content it stays this way. And because I cannot deselect the option I cannot solve this… I hope you can.

April 18, 2019 at 11:40 am #3638833

Itamar
Supporter

Languages: English (English ) Hebrew (עברית )

Timezone: Asia/Jerusalem (GMT+02:00)

Hi.

Form your explanations I can understand that you are used to translating your sites in a manual way that WPML offers and not with WPML's Translation Editors. The following documentation from our site will explain to you who you can continue to translate your pages manually.
https://wpml.org/documentation/translating-your-contents/using-different-translation-editors-for-different-pages/

The following documentation might also be helpful for you in case you do want to use WPML's Translation Editor.
https://wpml.org/documentation/translating-your-contents/translation-editor-options/
https://wpml.org/documentation/translating-your-contents/using-the-translation-editor/
https://wpml.org/documentation/translating-your-contents/advanced-translation-editor/

Regards,
Itamar.

April 18, 2019 at 11:46 am #3638893

itlapalma.com

My issue is resolved now. Thank you!