This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 2 replies, has 3 voices.

Last updated by Bruno 1 year ago.

Assigned support staff: Bruno.

Author Posts
October 10, 2018 at 10:47 am #2803876

witW

I am trying to: edit english version of main page (which I did a few times with a success, and a few times with the same error - then helped me closing browser window), and get an error: "The preview could not load. This is most often related to a plugin conflict or aggressive page cacheing. Checking the developer console for errors could indicate what went wrong.
Origin URL: hidden link
Preview URL: hidden link". I can edit a polish version with no errors...

Link to a page where the issue can be seen: only in Cornerstone panel

I expected to see: a page, which I can edit

Instead, I got: an error message

October 11, 2018 at 1:38 am #2806116

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hello,
Thank you for contacting WPML support.
I will do my best to help you solve this issue.

I would like to ask you to follow this steps in order to isolate the cause of the issue:
- Back up your site first before making any change, this is for security reasons.
- Clear all sort of caches in your site, plugin cache (if any) / CDN cache (if any) / browser cache and then see if it resolves the issue afterwards.

If the issue persists then:
- Deactivate all the plugins that are not related to WPML.
- Switch for a moment to a WordPress default theme like Twenty Seventeen.
- If the issue is gone, activate one by one to see with which one there is an interaction issue.

Could you tell me the result of this steps?

Kind regards,
Carlos

October 11, 2018 at 1:48 am #2806122

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Thank you for contacting us.

This seems to be happening because of the URL format. Please follow the steps below:

- Click on the WPML > Languages > Language URL format
- Select the "Different languages in directories" option
- Click on the "Save" button

After following these steps, please let me know if you can edit as expected.

Please, let me know if I can help with any other questions you may have. I'll be happy to help.

Thank you.