This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Shekhar Bhandari 2 months, 1 week ago.

Assigned support staff: Shekhar Bhandari.

Author Posts
August 12, 2019 at 7:13 pm #4383355

t.j.P

We're having some issues with custom fields on certain pages.
We have an external company in charge of the localization of the site, and they are implementing it using Memsource as a translation manager. Memsource is directly connected to WPML, and most of the translation jobs went smooth.

But in some cases, custom fields are not being populated at all despite being sent from Memsource to WPML. We already checked on the Custom Fields Translation options section, and those fields are set as "translate". Even when we manually go to edit those pages using the WPML's Translation editor, those fields appear there available.

You can review these two pages as example:
EN => hidden link
FR => hidden link

Thank you.

August 13, 2019 at 8:47 am #4385967

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

Welcome to WPML support. I'd be assisting you further on this issue.

So the fields are marked as translate and translated but not displaying correctly, right? Are you talking about the sidebars?

Can you check if the fields are set properly as explained here: https://wpml.org/documentation/related-projects/translate-sites-built-with-acf/

If they are repeater fields or such you can view the following steps: hidden link

Let me know if this helps.

Thanks

The topic ‘[Closed] Problem with Custom fields on ACF’ is closed to new replies.