This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 1 reply, has 2 voices.

Last updated by Lauren 4 months ago.

Assigned support staff: Lauren.

Author Posts
June 12, 2019 at 4:01 pm #4005945

giusyT

I am trying to:
duplicate original page to do the translation after

Link to a page where the issue can be seen:
hidden link

I expected to see:
the same original page

Instead, I got:

June 12, 2019 at 5:32 pm #4006537

Lauren
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-04:00)

To best troubleshoot the issue, please make a snapshot of your site using the Duplicator plugin: https://wordpress.org/plugins/duplicator/. This will allow me to try and duplicate the error so that I can run further tests without interrupting your live site.

Once the snapshot is complete, either upload the snapshot ZIP file and the installer.php file to a file sharing service such as Dropbox (and share the link in your reply) or right click the Duplicator links in your wp-admin and paste in your reply.

Please note: It is important to reduce the size of the package so please exclude some paths like /cache or /uploads and also exclude archives and media files.

I will also need the username and password of an account that was created BEFORE creating the duplicator package.

I will enable the next reply to be private so only you and I have access to it!

The topic ‘[Closed] problem with elementor, when i overwrite with default language content’ is closed to new replies.