This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Riffaz 2 months, 3 weeks ago.

Assigned support staff: Riffaz.

Author Posts
July 22, 2019 at 7:35 am #4254433

davideT-3

I am trying to: i don't activate the menu traslate in the footer but it show me the language switch

Link to a page where the issue can be seen: hidden link

I expected to see: i try all the features but don't work.

Instead, I got:

July 22, 2019 at 9:38 am #4255527

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

Thank you for contacting WPML support.

Actually it does not come from footer.
It comes from a menu/widget you set t for your third footer column somewhere.

You just have to remove it in Appearance -> widgets -> footer columns or in Appearance -> menu

If you could not find it, just add this css code to your theme CSS options or in WPML > Languages > Language switcher options > additional CSS and save

li.menu-item.wpml-ls-slot-5 { display: none; }

Let me know how it goes.

Regards,
Riffaz.

The topic ‘[Closed] Problem with flag and name in footer’ is closed to new replies.