If you are having a notice about writing the .mo files please read this doc

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 19 replies, has 2 voices.

Last updated by Carlos Rojas 2 months, 1 week ago.

Assigned support staff: Carlos Rojas.

Author Posts
August 19, 2019 at 6:46 am #4413775

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hi there,

These are not problems with String Translation. This errors means that there is a plugins or the theme who is changing the default configuration for the custom fields specified in the error message.

Please deactivate all plugins and check if the errors disappeared. If the error disappeared then start activating the plugins one by one until the error appears again. Once you find who is the culprit then you can leave it deactivated during the tests.

Regards,
Carlos

August 19, 2019 at 6:52 am #4413835

yazanA-2

Hallo , i have already deactivate all plugins , the Errors stay , if you have any solution you can do it , this website is for test , it,s not important if some thing going bad .

August 19, 2019 at 10:05 am #4415031

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hi,

I applied several troubleshooting steps to the site but the issues persists. I suspect that the cause of this problem is in the database. I will consult our specialists about this issues and I will get back to you as soon as I have an answer.

Regards,
Carlos

August 22, 2019 at 12:29 pm #4439249

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hi there,

I have escalated this ticket to our compatibility team where our compatibility specialists will take a deeper look at the issue and will try to find a solution.

I will get back to you as soon as I have an answer.

Thank you very much for your patience and understanding!
Best regards,
Carlos

September 9, 2019 at 8:59 am #4534889

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hi there,

Our specialists took a deeper look at this issue and it seems that the problem was caused in the server side of the Klarna service as they were able to follow the checkout without issues (see attached images).

Regards,
Carlos