This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Bobby 1 year ago.

Assigned support staff: Bobby.

Author Posts
September 26, 2018 at 4:06 pm

vincentL-10

Got this message : There is a problem with the String Translation table in your site. This problem is not causing a problem running the site right now, but can become a critical issue in the future. WPML support team knows how to fix it. Please add a message in the relevant support thread and we'll fix it for you.

ALSO:

I am trying to: access translation of pages but link isn't there

Link to a page where the issue can be seen: hidden link

I expected to see:the link to access translation

Instead, I got:nothing

September 27, 2018 at 8:43 pm #2771761

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-07:00)

Hello,

i have taken a look within your database and the wp_icl_strings table exists

the notice should be removed now.

for the access to your translations , please try the following

go to WPML => Support , and click on "Troubleshooting" while in the Troubleshooting page please perform the actions. (specifically "set language information" but i recommend performing all of them"

additionally if the above steps do not help test with a minimal enviroment

-Back up your site first
-Deactivate all non WPML related plugins
-Switch for a moment to a WordPress default theme like Twenty Fourteen.
-If the issue is gone, activate one by one to see with wich one there is an interaction issue

Let me know your results please.

The topic ‘[Closed] problem with String Translation table and button and links are not showing’ is closed to new replies.