Please make sure to update to WPML 4.3.5 and check our list of Known Issues before reporting

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Lauren 5 months, 2 weeks ago.

Assigned support staff: Lauren.

Author Posts
June 20, 2019 at 12:44 pm

sebastienT-2

I am trying to:
duplicate a woocommerce variable product
Link to a page where the issue can be seen:
This is happening in the backend, there is nothing visible on the site
I expected to see:
a duplicate of my initial variable product with all the variations that go with it.
Instead, I got:
the duplicated product is a simple product. I tried to change it into a variable product, then checked the product variations. The system remembered how many variations I have (175) but all the selection menus to define those variations are set to Any Choice of [attribute name].

Additional note:
I'm still investigating and WPML seems to act out when combined with WooCommerce Multilingual. When I deactivate it and duplicate a variable product, I still get a simple product, but if I turn it into a variable product the variations are displayed correctly.
Same thing if I deactivate WPML Translation Management and activate WooCommerce Multilingual.

Another update:
It's probably a coincidence but there was an update for WPML Translation Mangement plugin some minutes ago. It's not solving my problem though. But now that I tried several plugin combinations, it looks like the problem is mostly coming from the WooCommerce Multilingual plugin.

June 26, 2019 at 1:56 pm #4093009

Lauren
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-05:00)

Closed in chat.