Skip Navigation

This thread is resolved. Here is a description of the problem and solution.

Problem: i get the following notification on my WordPress dashboard: "There is a problem with the String Translation table in your site. This problem is not causing a problem running the site right now, but can become a critical issue in the future. WPML support team knows how to fix it. Please add a message in the relevant support thread and we'll fix it"

Solution: Please open a new ticket, provide us with access credentials and we will gladly help you solve it.

0% of people find this useful.

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 3 replies, has 2 voices.

Last updated by javierC-25 9 months, 2 weeks ago.

Assigned support staff: Alejandro.

Author Posts
December 4, 2019 at 10:52 pm #5072785

javierC-25

pone esto en wpml:

There is a problem with the String Translation table in your site. This problem is not causing a problem running the site right now, but can become a critical issue in the future. WPML support team knows how to fix it. Please add a message in the relevant support thread and we'll fix it for you.

December 5, 2019 at 8:32 am #5074209

Alejandro
Supporter

Languages: English (English ) Spanish (Español ) Italian (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Hola! Bienvenido al soporte de WPML.
Haré lo posible para resolver este problema.

Me podrías dar las credenciales a tu página web para poder verificar y arreglar el problema?

He activado las casillas pertinentes y te pido que agregues las credenciales allí.
Muchas gracias!

December 5, 2019 at 3:42 pm #5078015

Alejandro
Supporter

Languages: English (English ) Spanish (Español ) Italian (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Problema resuelto! efectivamente te faltaban casi que la mitad de las tablas de WPML (eso quiere decir que algo interrumpió este proceso).

Ahora todo te debería funcionar bien.

Saludos.

December 8, 2019 at 3:28 pm #5088901

javierC-25

My issue is resolved now. Thank you!