This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Bobby 1 year ago.

Assigned support staff: Bobby.

Author Posts
September 28, 2018 at 11:40 pm #2774931

davidN-45

Tell us what you are trying to do? I wan't to translate a Divi Theme in Spanish, I have a message from WPML that says "To easily translate Divi, you need to add the following WPML components
Is there any documentation that you are following?" but I can't download them.

Is there a similar example that we can see?

What is the link to your site? hidden link

October 1, 2018 at 4:37 am #2777151

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-07:00)

Hello,

you are most likely getting this notice as a reference to our documentation with Divi here
-> https://wpml.org/documentation/theme-compatibility/divi-builder/

the documentation recommends using WPML along with String Translation, Translation Management, and Media translation add-ons to easily.

do note that this is simply a recommendation and not a requirement

you can still translate your DIVI theme with just WPML and "x" out the notice you are receiving.

the reason you are not able to download the add-on plugins is because you are currently using WPML under the WPML Blog license which does not come with these add-ons

to get access to String Translation, Translation Management, and Media translation add-ons you would need to have the WPML CMS or Agency license.

-> https://wpml.org/purchase/