Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 7 replies, has 2 voices.

Last updated by Yvette 4 years, 4 months ago.

Assigned support staff: Yvette.

Author Posts
April 29, 2016 at 4:59 am #871681

claraD

I am trying to run filters in the shop page.

URL of (my) website where problem appears: hidden link

I expected to see the good filter when I click on colors variations.

April 29, 2016 at 3:08 pm #872217

Yvette
Supporter

Languages: English (English ) Spanish (Español )

Timezone: Europe/Madrid (GMT+02:00)

Hello.

Thanks for opening a new ticket.

1. Please include (again) the system access information for WP-Admin and FTP.
2. Technical Information on you environment
Could you please provide information about your environment by following thsese steps: http://wpml.org/faq/provide-debug-information-faster-support/

This is so that I can escalate the ticket with all relevant information to our 2nd teir supporters and so all the information is in one place

Thanks

May 2, 2016 at 2:46 pm #873317

claraD

Hello !

Do you have a solution for the problem of the price and filters on my website ?
Thank you very much ?

Clara Darcq

May 3, 2016 at 11:20 am #874001

Yvette
Supporter

Languages: English (English ) Spanish (Español )

Timezone: Europe/Madrid (GMT+02:00)

Hello.

I´m sorry for the delay - I was observing a holiday yesterday and am now back at work.

1. Pricing
I have spent a good amount of time trying to understand why this is happening. I am not able to replicate this pricing problem on my own system nor can I find anything in your configuration that would explain why there is this reduction in pricing for your products

I have taken a snapshot of your system and have escalated this problem to our 2nd tier supporters who can take a closer look at what might be going on.

2. Sidebar Widgets
2.1 Can you confirm that the filters you are using for the attributes are functions that are provided by the plugin: WooSidebars
2.2 Is this functionality any different if the WPML /WCML plugins are deactivated?

In the case that they sidebar widget is working without WPML active, then this is another compatibility issue.

Kind regards and thank you for responding-

May 11, 2016 at 5:54 pm #880501

claraD

Hello,

Sorry I was in holiday for some days.

The filters do not always work. I completely disabled the plugin WPML suddenly .
The filters are provided by the plugin WooSidebars but I think it's provided by Woocommerce too.
Howewer the text in the Register form can't be translated. Do you know how I can do without using WPML or poedit ? because it does not work. It's very strange.

Thanks for your help.

Clara

May 12, 2016 at 9:17 am #880911

claraD

Forgive filters. I reinstalled WPML for translating the register form part and it happens rien.Il I still miss the plugin we talked about before ... I really do not understand why any bug !!
Can you help me please ?

May 12, 2016 at 11:33 am #881059

Yvette
Supporter

Languages: English (English ) Spanish (Español )

Timezone: Europe/Madrid (GMT+02:00)

Hello Clara,

I´m sorry but I don´t seem to be able to connect to your system anymore. Could you please check the credentials again?

I also was confused with your last message. If you prefer to speak French, I also understand that language.

Does it mean that there are no more problems with the filters? There is still the problem with the pricing?

I open the private area again so that you can provide access details in case they have changed.

May 13, 2016 at 1:25 pm #882136

Yvette
Supporter

Languages: English (English ) Spanish (Español )

Timezone: Europe/Madrid (GMT+02:00)

Perfect.
But I still cannot access the Wordrpess dashboard. The username/password is not accepted.

I understand that we will focus on the translating the Registration form as well as the filters.
Please try the credentials yourself to make sure they work.

I work over the weekend so perhaps we can solve by Monday.

The topic ‘[Closed] Problems with filters’ is closed to new replies.