Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 17 replies, has 2 voices.

Last updated by Otto 2 years, 11 months ago.

Assigned support staff: Otto.

Author Posts
November 30, 2017 at 2:39 pm #1446011

Otto
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Argentina/Buenos_Aires (GMT-03:00)

Thanks Jurgen, now I managed to reproduce the issue.

I am checking with the dev team.

I'll get back to you as soon as I have news.

Kind Regards,

Otto

December 6, 2017 at 2:34 pm #1450871

Otto
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Argentina/Buenos_Aires (GMT-03:00)

Hello,

Just to update you the issue has been escalated to our development team. We can't provide a workaround for this at this time.

I will keep you posted on the progress of the solution.

Kind Regards,

Otto

January 8, 2018 at 1:07 pm #1476392

Jurgen

Hello,

Can I ask if there is any update on this issue?

Best regards,
Jurgen

January 8, 2018 at 2:16 pm #1476517

Otto
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Argentina/Buenos_Aires (GMT-03:00)

Hello,

The issue should be fixed now. Can you please test it with the latest version of WPML and its add-ons?

Remember to backup your site before, please.

Kind Regards,

Otto