This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Shekhar Bhandari 1 month, 2 weeks ago.

Assigned support staff: Shekhar Bhandari.

Author Posts
September 3, 2019 at 8:44 am #4502147

marjanL

I have a products where you can choose 3 wheels (product bundle). In total there a 30 wheels. In the dutch website (where I made the products) it works. But the copied products German and English only have 3 wheels to choose. I deleted them, do them over again, but that did not work. I also can not add them in the product. The plugin developers of product bundles send me to you with this problem. Can you help me?

September 4, 2019 at 4:29 am #4508291

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

Welcome to WPML support. I'd be assisting you further on this issue.

It seems like there is some conflicts or php errors. I would need your help to narrow down the issue. Could you please provide feedback on the following questions as much as possible?

#1
Can you confirm that you are still experiencing issues with minimal set up (all plugins except WPML disabled and the theme on a WordPress default such as Twenty Nineteen)

#2
1. Please follow the debugging information provided here: http://wpml.org/documentation/support/debugging-wpml/
2. Repeat the action of creating the problem.
3. Copy and paste the contents of debug.log (log file inside the /wp-content/ directory) here for me to see.

Thank you for helping us to pinpoint the issue. Feel free to add any further information you may have.

Look forward to your reply.

Thanks

The topic ‘[Closed] product bundles is not copied right’ is closed to new replies.