Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 44 replies, has 2 voices.

Last updated by Carlos Rojas 4 years ago.

Assigned support staff: Carlos Rojas.

Author Posts
July 27, 2017 at 2:20 pm #1328906

Alex Asimakopoulos

Hello Carlos and thank you for your time and reply! Yes of course but i am sorry i didn't understand. Should i added on the reply? i can't see further fields to add the credentials. I already have taken backup.

July 27, 2017 at 3:11 pm #1328973

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: Europe/Madrid (GMT+02:00)

Hi Alex,

Maybe I forget to add the private fields to your answer. Please accept my apologies.
This time I set your next answer as private.

Also, could you tell me if the issue persists when you use a default WordPress theme?

Regards,
Carlos

July 27, 2017 at 5:49 pm #1329144

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: Europe/Madrid (GMT+02:00)

Hi Alex,

I get this screen (see the attached image). Could you double check that the site is working properly?

Regards,
Carlos

FireShot Capture 58 - The page cannot be found_ - http___www.hatziioakimidis.gr_wp-login.php.png
July 28, 2017 at 1:57 pm #1329764

Alex Asimakopoulos

Hello Carlos and i am sorry but i think it's the firewall. Can i send you somewhere the credentials of the cpanel? my boss told me that's ok to send you.

July 28, 2017 at 7:42 pm #1330066

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: Europe/Madrid (GMT+02:00)

Hi Alex,

Sure, you can share the credentials in your next answer. I set your next answer private.

Regards,
Carlos

July 31, 2017 at 2:21 pm #1331346

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: Europe/Madrid (GMT+02:00)

Hi Alex,

I activated the debug log in your WordPress installation. Could share a download link of a copy of your site using All-In-One WP Migration plugin and share it, so I can test it locally? You can find the plugin in this link: https://wordpress.org/plugins/all-in-one-wp-migration/

I set your next answer private.

Regards,
Carlos

August 1, 2017 at 3:42 pm #1332513

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: Europe/Madrid (GMT+02:00)

Hi Alex,

I'm downloading the copy of the site. I will get back to you as soon as I have an answer.

Thanks for your patience.

Kind regards,
Carlos

August 1, 2017 at 5:20 pm #1332608

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: Europe/Madrid (GMT+02:00)

Hi Alex,

I have escalated this issue to our compatibility team. We will get back to you as soon as we have an answer.

Thanks for your patience.

Regards,
Carlos

August 7, 2017 at 6:07 pm #1336833

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: Europe/Madrid (GMT+02:00)

Hi Alex,

Please follow this steps:
- Go to the theme, find wpml-config.xml and open it.
- Delete these lines from it and save:

<taxonomy translate="0">product_type</taxonomy>
<taxonomy translate="0">product_cat</taxonomy>
<taxonomy translate="0">product_tag</taxonomy>
<taxonomy translate="0">product_shipping_class</taxonomy>

--
Please let me know if this solved the issue.

Kind regards,
Carlos

August 8, 2017 at 9:42 pm #1337953

Alex Asimakopoulos

Hello Carlos, i delete it but with no luck. It didn't change something, it still show that it is loading but nothing loads, plus i am getting error on the console when i do inspect on google (i don't know if that helps).

wpml1.png
August 9, 2017 at 2:17 pm #1338540

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: Europe/Madrid (GMT+02:00)

Hi Alex,

Could you double check the FTP credentials? I can't log in via FTP to your site.

Also, could you verify why I can't see the site in the browser? I still see the screen I sent you attached before.

Looking forward to your answer.

Regards,
Carlos

August 9, 2017 at 8:18 pm #1338841

Alex Asimakopoulos

Hello Carlos and thank you for your reply, It must be the firewall. Can you please send me your ip to check it? also can you please try to login in the cpanel that i send credentials (there shouldn't be problem there) ?

August 10, 2017 at 2:00 pm #1339364

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: Europe/Madrid (GMT+02:00)

Hi Alex,

This is my IP Address: 167.58.173.120. I can enter to the Cpanel.

Regards,
Carlos

August 10, 2017 at 2:09 pm #1339372

Alex Asimakopoulos

Can you please use the credentials that i send on cpanel? and if the site still not working can you please restart the router to change ip and let me know if the problem still insists.Also can you please use the two lines that i send you on the private message for the host file.

August 10, 2017 at 9:32 pm #1339778

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: Europe/Madrid (GMT+02:00)

Hi Alex,

I still can't access to the WordPress site. I did enter to the CPanel and updated the memory limit in wp-config.php. I also created a new ftp account to test and it didn't work, but after I delete the ftp account I got an Ajax error and now I can't see the CPanel anymore. It seems that the hosting went down.

I can create a test site in our test servers and work from there with you, and once the issue is solved we can migrate the installation to your server, does this sounds good for you?

Thanks for your patience.
Kind regards,
Carlos