This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 3 replies, has 2 voices.

Last updated by Lauren 6 months ago.

Assigned support staff: Lauren.

Author Posts
April 18, 2019 at 6:09 pm #3641403

rasimA

I can't see product gallery on product page.

When I deactivate Translation Management, they come back

hidden link

April 18, 2019 at 8:34 pm #3641801

Lauren
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-04:00)

This issue has been escalated to our developers. As soon as we have a workaround or update, I will reply here in this ticket. Thanks in advance for your patience.

April 26, 2019 at 5:39 am #3687929

rasimA

Hi Lauren,

I am still waiting a solution. Since I couldn't keep my website like this I had to restore to a before update date.

Now I don't want to update again unles there is a solution

Thanks

April 26, 2019 at 3:28 pm #3692023

Lauren
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-04:00)

I appreciate your patience. There is a beta release now available at WPML -> Account -> Downloads (switch to Beta in the dropdown). This version is currently in testing, but if you have a staging site, you could try installing it there and it should resolve the issue. Let me know if you run into any problems, or if you test it and it works correctly. The official version will be released as soon as testing is completed.