This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 3 replies, has 2 voices.

Last updated by douglasC-3 1 month, 3 weeks ago.

Assigned support staff: Lauren.

Author Posts
August 16, 2019 at 8:20 am

douglasC-3

I am trying to: I just live the site to hidden link

but I noticed that a lot product images not showing in chinese language.

I tired:
- Click on the WPML > Settings > Media translation
- Make sure these options are selected:
-- [X] Translate existing media in all languages
-- [X] Duplicate existing media for translated content
-- [X] Duplicate the featured images for translated content
- Click on the "Start" button

After following these steps, please check the product in the original language and click to update the content (do not edit anything). Then go to the translation page and click the "Save" button as well.

not working for me. I have 200 plus products in side.
How can i solve it asap?

August 16, 2019 at 8:26 pm #4408123

Lauren
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-04:00)

Thank you for contacting WPML support. I'll be happy to help you with this. I took a look at your site and I am seeing product images for both languages. Can you please send me a link to a product where the image is missing?

August 19, 2019 at 5:41 am #4413587

douglasC-3

is showing now, another problem, now the "WPBakery Page Builder" not working in pages. Can u help to check why.

August 19, 2019 at 6:13 am #4413659

douglasC-3

My issue is resolved now. Thank you!