This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 1 reply, has 2 voices.

Last updated by Diego Pereira 5 months, 3 weeks ago.

Assigned support staff: Diego Pereira.

Author Posts
April 26, 2019 at 4:33 pm

gabrielaC-5

I am trying to:
Show the featured image in the portfolio

Link to a page where the issue can be seen:
hidden link

I expected to see:
All featured images of my projects

Instead, I got:
Some of them are shown others not.
(The issue is also at the Home and only at the translated language visible)

April 28, 2019 at 6:59 pm #3698815

Diego Pereira
Supporter

Languages: English (English ) Spanish (Español ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Hello @gabrielac-5, welcome to the WPML support Forum!

Please try the following:
- Go to the edit screen of the product
- Check if the "Duplicate featured image" option is checked on the right sidebar
- Do a small modification on the page content and save
- Update the transaltion

It should refresh the copied fields. If it does not work, you can also try to fix the image manually transalation using the manual editor:
- Go to the edit screen of the page (original language).
- Turn off the "Use WPML's Translation Editor" on the right sidebar
- Select your editor preferences and save
- Edit the translation
- Upload the featured image to the translation and save

Please let me know if it worked for you.

All the best,
Diego