This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Lauren 5 months, 3 weeks ago.

Assigned support staff: Lauren.

Author Posts
April 20, 2019 at 1:47 pm #3650325

seifS

I am trying to migrate from qTranslate-X to WPML.
I did backup and then
1. Switched to default WP theme
2. Disabled all pluings (not only qTranslate)
3. Enabled WPML and the qTranslate Importer plugin.
4. Went to Settings->qTranslate importer and clicked "Start" button.

Migration process started but stopped in a few seconds. Please check the screenshot to see the final state of import process.

What is wrong and what is my next actions?

April 22, 2019 at 6:15 pm #3657787

Lauren
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-04:00)

Thank you for contacting WPML support. I'll be happy to help you with this.

Please enable the WordPress debug log. This will allow us to see if any PHP errors are being produced. More Info: https://codex.wordpress.org/Debugging_in_WordPress

1. Edit wp-config.php and insert the following lines:

define( 'WP_DEBUG', true );
define( 'WP_DEBUG_LOG', true );
define( 'WP_DEBUG_DISPLAY', false );

2. Browse to the page with the issue and/or reproduce the issue.

3. Locate the debug log in: /wp-content/debug.log

4. Paste the latest lines here. No need to paste the entire log file, just 50 lines or so will do. Please censor any sensitive information.

The topic ‘[Closed] qTranslate Importer Stop Working after 5 posts batch’ is closed to new replies.