This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 6 replies, has 2 voices.

Last updated by Raja Mohammed 5 months, 3 weeks ago.

Assigned support staff: Raja Mohammed.

Author Posts
May 1, 2019 at 8:20 am

hardyH-2

I am trying to: Have a functioning website

Link to a page where the issue can be seen: It is on and off

I expected to see: A functioning page

Instead, I got:

May 1, 2019 at 8:23 am #3716891

hardyH-2

My web developers told met hat there are issues with WPML and specifically that WPML requests at times too many redirects.

Because we are running a huge paid advertising campaign, it would be great if you could fix this as soon as possible.

Thanks for your understanding.

May 1, 2019 at 9:16 am #3717173

Raja Mohammed
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

HI there,

It seems like the issue is happening when the site is accessed without https, I tried to access the URL hidden link which gave me a 500 error on https redirect. It seems like either of the two plugins "Really Simple SSL" and "Redirection " might be interacting with WPML . Try to disable the plugin check if you can access the URL hidden link without i any issue.

In Really simple SSL plugin settings there is an option to disable the plugin but keep https check if that helps before proceeding with disabling the plugins.

Please let me know the results,

Kind regards
Raja

May 1, 2019 at 12:58 pm #3718157

hardyH-2

Hi Raja, Three web developers tested it extensively and the issue is on the WPML side. We deactivated Really Simple SSL and Redirection and still have issues. We deactivated everything and had WPML and the issue consist.

Thank you for your great help, but it would be amazing if we could fix this ASAP, because we want to turn our advertising on again.

Talk soon,
H

May 1, 2019 at 2:00 pm #3718493

hardyH-2

The problem is also only on the /de website, which suggest the root of the problem is on the WPML side. We did many tests.

May 1, 2019 at 5:34 pm #3719159

hardyH-2

Please don't do any changes on site directly atm. We run paid ads. If you need to, please lets write her. Talk soon mate

May 2, 2019 at 8:24 am #3722675

Raja Mohammed
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Thanks for the information, Please clone your site one of our test servers so that we can test the issue without affecting the site. Details about the migration will be sent in my next private reply.

Regards
Raja

May 2, 2019 at 8:33 am

The topic ‘[Closed] Quick Question for WPML Team’ is closed to new replies.