This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Alejandro 4 weeks ago.

Assigned support staff: Alejandro.

Author Posts
September 16, 2019 at 7:04 pm #4583527

ivanV-22

I'm using the Reactive Search Pro plugin, all the translation is ready but while I'm in my secondary language "Spanish" and I select a portfolio the link redirects to the portfolio in English and not the link in Spanish. I have reviewed the documentation but I have no way to solve this.
I sincerely appreciate your help in this case.

hidden link

September 17, 2019 at 9:12 am #4586901

Alejandro
Supporter

Languages: English (English ) Spanish (Español ) Italian (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Hello and welcome to WPML Support.
I'll do my best to help you solve this issue.

Can you give me more information on the subject, please?

I'd like to know if:

1) are you sure the problem is being caused by this plugin you mention ?(if you disable it, do those portfolio link work normally)

2) can you tell me what is the purpose of this plugin (in your site)?

In the meantime, please add this code in your wp-config.php file, right after the database information:

WP_MEMORY_LIMIT('200M');

Let me know about the rest so I can know how to proceed.

The topic ‘[Closed] Reactive Search Pro url problem’ is closed to new replies.