This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Mihai Apetrei 7 months, 1 week ago.

Assigned support staff: Mihai Apetrei.

Author Posts
March 4, 2019 at 1:35 pm #3268933

allenc-4

semrush reporting redirect loop

see hidden link

hidden link

March 5, 2019 at 5:14 pm #3275493

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+03:00)

Hi and thank you for contacting WPML Support!

I will be happy to help you with this.

I spent a bit of time to test that page and I was not able to see any redirection loop happening.

However, I did have to wait a lot for the page to load due to the images. After I loaded it once, then it was loading faster whenever I was trying to revisit probably due to the browser cache.

I will also attach a link from my Pingdom test:
hidden link

The page took me over 5 seconds to load and most of the page size is based on image size as it can be seen in the speed test link above.

So my guess is that would be the place where Semrush stumbled upon, waiting for the page to load.

Also, depending on what's the country from where the Semrush server makes that test from, the loading time can take even more time to load the page.

That would be my guess but I would try to check it with their support, too.

As long as the page loads successfully, you shouldn't see any redirect-loop recorded.

I hope this information was helpful.

Kind regards,
Mihai Apetrei