This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Bigul 7 months, 3 weeks ago.

Assigned support staff: Bigul.

Author Posts
February 21, 2019 at 9:33 am #3226036

oriolc-3

I am trying to: reduce icl_strings size now is almost 100MB

Link to a page where the issue can be seen: hidden link

I expected to see: fast website

Instead, I got: a slow website.

can we do something to improve my DB? now is 360MB and 100MB only with icl_strings, insane!

February 21, 2019 at 6:14 pm #3229432

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

Welcome to the WPML support forum. I will do my best to help you to resolve these issues.

Please try the following troubleshooting steps after a site backup and make sure the issue is existing or not.

1) Upgrade to the latest version of WPML(4.2.1)

2) Go to WPML>>Support page

3) Click on Troubleshooting link (blue link in the middle of the page)

4) In Troubleshooting page, please click on the following options of the *Clean up* section. Wait for confirmation of processing after each one.

- Clear the cache in WPML
- Remove ghost entries from the translation tables
- Fix element_type collation
- Set language information
- Assign translation status to duplicated content
- Fix terms count
- Fix post type assignment
- Recreate ST DB cache tables

--
Thanks!

Bigul

The topic ‘[Closed] reduce icl_strings’ is closed to new replies.