This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by weqI 1 year, 5 months ago.

Author Posts
May 20, 2018 at 3:05 pm #2197186

weqI

Tell us what you are trying to do?

We have WPML installed on hidden link for a while and therefore have a valid key in use.
We now tried to set up the new offered option to have WPML informed about the theme we are using. While doing this we hat to troubleshoot by diconnecting and re-registration in WP backend.

Now, whenever we paste the key to the appropriate field in WP backend it says 'Invalid site key for the current site."

Is there any documentation that you are following?

Just what you are telling us to do.

Is there a similar example that we can see?

Presumingly not.

What is the link to your site?

hidden link

May 20, 2018 at 5:03 pm #2197351

Andrés
Supporter

Languages: English (English ) Spanish (Español ) French (Français )

Timezone: Europe/Paris (GMT+02:00)

Hello there,

Welcome to WPML support forum.

While one of my teammates takes care of your case I will provide you with the first debugging steps.

We are currently having issues with a recent option that was added to WPML 3.9.4. It is the "Keep wpml.org up-to-date about which theme and plugins I use" option right below the registration key field. If you uncheck it you will be able to register the site key as usual.

Let us know if it helps.
Andrés

May 20, 2018 at 8:48 pm #2198028

weqI

Awesome, Andrés.

Thanks for rocket-fast support.
This perfectly solves the issue.

I have the option unchecked now.
Let me know, once the feature will run without causing problems.