Skip Navigation

This thread is resolved. Here is a description of the problem and solution.

Problem:
The client wants to remove WPML translation priorities.

Solution:
Please take a backup of your site and go to this link and delete them:
yoursite_url/wp-admin/edit-tags.php?taxonomy=translation_priority

Screenshot:
https://wpml.org/wp-content/uploads/2021/12/10110897-Translation_Priorities.jpg

Relevant Documentation:
https://wpml.org/forums/topic/how-to-remove-translation-priorities-of-deleted-language/#post-7017159

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Our next available supporter will start replying to tickets in about 6.33 hours from now. Thank you for your understanding.

Sun Mon Tue Wed Thu Fri Sat
12:00 – 20:00 12:00 – 20:00 12:00 – 20:00 12:00 – 20:00 12:00 – 20:00 - -
- - - - - - -

Supporter timezone: Asia/Karachi (GMT+05:00)

This topic contains 2 replies, has 2 voices.

Last updated by emelieC 1 year ago.

Assigned support staff: Noman.

Author Posts
December 2, 2021 at 12:15 am #10108985

emelieC

Im trying to remove these: hidden link

How should I do it?

I see that a link has been mentioned in this post:
https://wpml.org/forums/topic/how-to-remove-translation-priorities-of-deleted-language/

But the link is unfortunatelly hidden, but the extension would be good to know so I can get there on my site.

I just cant find where to remove them..

December 2, 2021 at 7:28 am #10110897

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

Thank you for contacting WPML Support. Please take a backup of your site and go to this link and delete them:
yoursite_url/wp-admin/edit-tags.php?taxonomy=translation_priority

Please let me know if this resolves your issue or if you need further assistance with this issue.

Thank you

Translation Priorities.jpg
December 2, 2021 at 8:46 am #10111329

emelieC

My issue is resolved now. Thank you!