This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 3 replies, has 2 voices.

Last updated by jensR-11 2 months ago.

Assigned support staff: Marcos Vinicios Barreto.

Author Posts
August 14, 2019 at 9:00 pm #4397533

jensR-11

As you can see my navigation bar on the top is transparent (in the german language). But if I'm switching to another language than German its white. Not transparent anymore.

August 15, 2019 at 1:27 am #4398173

Marcos Vinicios Barreto
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Bahia (GMT-03:00)

Hello,

Thank you for contacting WPML Support. I would like to request temporary access (wp-admin and FTP) to your site to take better look at the issue. You will find the needed fields for this below the comment area when you log in to leave your next reply. The information you will enter is private which means only you and I can see and have access to it.

Our Debugging Procedures

I will be checking various settings in the backend to see if the issue can be resolved. Although I won't be making changes that affect the live site, it is still good practice to backup the site before providing us access. In the event that we do need to debug the site further, I will duplicate the site and work in a separate, local development environment to avoid affecting the live site.

Privacy and Security Policy

We have strict policies regarding privacy and access to your information. Please see:
https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

**IMPORTANT**

- Please make a backup of site files and database before providing us access.
- If you do not see the wp-admin/FTP fields this means your post & website login details will be made PUBLIC. DO NOT post your website details unless you see the required wp-admin/FTP fields. If you do not, please ask me to enable the private box. The private box looks like this: hidden link

Please, let me know if you need any additional details. Have a nice day.

August 15, 2019 at 2:37 pm #4401641

Marcos Vinicios Barreto
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Bahia (GMT-03:00)

Hello,

Thank you for the provided details. I took a detailed look in your WordPress Dashboard and noticed the cause of your issue was some incosistency in the homepage settings of your default language and your secondary language. Here is what I did to fix it:

1 - In your WordPress Dashboard > Pages I clicked to edit your homepage in the english language.

2 - Then I reviewed the page settings to make it exactly the same of your page settings in the default language. See attached screenshot.

See: hidden link

Please, let me know if you need any other details and assistance. Have a nice day.

August 15, 2019 at 2:41 pm #4401765

jensR-11

My issue is resolved now. Thank you!