This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Riffaz 5 months, 3 weeks ago.

Assigned support staff: Riffaz.

Author Posts
April 22, 2019 at 1:10 pm #3655795

mustafaH-2

I am trying to:

ans: search code from back end but I can't see the code.

Link to a page where the issue can be seen:

ans: hidden link

I expected to see:

ans. default view of the theme not in RTL view.

Instead, I got: the RTL view but its not look good.

All I want it to use the default theme alignments.

April 22, 2019 at 2:22 pm #3656297

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

I see you are in Arabic language page.
So this is a default behavior of your site.

Please disable the WPML.
set your site language to Arabic for a moment.
check your site.
You will see the same behavior.

In this case you will have to edit some customization or main RTL css files.
I strongly suggest you to discuss this with your theme support as they were the one who coded your site RTL behavior.

Let me know how it goes.

Regards,
Riffaz.

The topic ‘[Closed] RTL view’ is closed to new replies.