This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This thread is resolved. Here is a description of the problem and solution.

Problem: Products aren't showing when using ux_product shortcode

Solution: Disabled/enabled the WooCommerce + WooCommerce Multilingual solved the issue

This topic contains 2 replies, has 2 voices.

Last updated by fireleafS 2 months, 1 week ago.

Assigned support staff: Shekhar Bhandari.

Author Posts
August 2, 2019 at 6:23 am #4327159

fireleafS

Tell us what you are trying to do?
Products not showing on translated pages

Is there any documentation that you are following?

Is there a similar example that we can see?

What is the link to your site?

August 2, 2019 at 10:46 am #4329069

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

I just disabled/enabled the WooCommerce + WooCommerce Multilingual plugin on my localhost and it was working and I tried the same on your site and it's working there too, so can you please confirm it.

Thanks

August 2, 2019 at 11:13 am #4329319

fireleafS

All working fine now, many thanks for your great support!
My issue is resolved now. Thank you!