This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 5 replies, has 2 voices.

Last updated by touloupasS 2 months, 3 weeks ago.

Assigned support staff: Bigul.

Author Posts
July 31, 2019 at 12:17 pm

touloupasS

I am trying to save a Translation of a String "Verified Vendor" of domain "wc-frontend-manager-ultimate", but Saving never completes.

At the Chrome's Console says:
VM1318:1 POST hidden link 403
(anonymous) @ VM1318:1
send @ jquery.js?ver=1.12.4-wp:4
ajax @ jquery.js?ver=1.12.4-wp:4
n.<computed> @ jquery.js?ver=1.12.4-wp:4
icl_st_submit_translation @ scripts.js?ver=2.10.5.1:140
dispatch @ jquery.js?ver=1.12.4-wp:3
r.handle @ jquery.js?ver=1.12.4-wp:3

It is very strange for just one String!

Thank you

July 31, 2019 at 6:44 pm #4317287

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

Welcome to the WPML support forum. I will do my best to help you to resolve these issues.

The issue is only happening with a single string, am I right? Are you added this string for translation via WPML>>String Translation>>Translate texts in admin screens page?

If so, please check you are getting the expected result in other browser or not.

I have a request. Please upgrade the following configuration for the expected performance of your site and make sure the issue is existing or not.

1) Increase *WP Memory Limit* to *256*(the minimum required memory limit for WPML is *128*). Please check the following links for more details

https://wpml.org/home/minimum-requirements/

https://wordpress.org/support/article/editing-wp-config-php/#increasing-memory-allocated-to-php

2) Increase the *MaxInputVars* of PHP settings to *10000*. Please check the following article for more details or contact your system admin/hosting provider for this purpose.

hidden link

--
Thanks!

Bigul

August 1, 2019 at 6:23 am #4319031

touloupasS

Hi Bigul!
My WP Memory Limit is set at 512 and the Max_Input_Vars at 7120. So no problem there.
I tried from another browser, with the same result.
I tried deleting Cache, same result.
The string was added automatically with WPML first installation. (The plugin was there already).

I have the same installation for another site, so i tried there as well. SAME RESULT!

It is that specific string!!

Thank you!

August 1, 2019 at 3:45 pm #4323633

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

Thank you for the updates. I would like to access the admin area of your site for further checking. Please fill the private details fields after a full site backup.

Please check the following links for more details about our private information sharing policies.

https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

hidden link

--
Thanks!

Bigul

August 2, 2019 at 9:50 am
August 2, 2019 at 6:43 pm #4332159

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

Thank you for the login information. I am not able to reproduce the issue on your site while translating the *Verified Vendor* string.

Please check the attached image for more details and let me know your feedback.

--
Thanks!

Bigul

August 2, 2019 at 7:21 pm #4332345

touloupasS

I had to delete Browsing data to be able to change this string. My issue is resolved now. Thank you!