Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 3 replies, has 3 voices.

Last updated by Ahmed Ibrahim 9 months, 3 weeks ago.

Assigned support staff: Ahmed Ibrahim.

Author Posts
November 20, 2019 at 1:00 pm #4980285

sebastianK-50

Hello WPML support,

we activated SDL Language Cloud service for WPML, but sending translations Jobs to our SDL account always seems to fail.
When we send the translation Jobs everything looks normal for a couple of seconds but then an error message appears (we attached a screenshot that shows the error message).

We already tried sending different Translation Jobs, and we also tried using a different language to translate to.

We also didn't find any errors in the WPML communications log.

November 22, 2019 at 8:03 am #4994697

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+02:00)

Hi,

Thank you for contacting WPML support!

In order to debug this issue further quickly, would you be willing to provide me with temporary WordPress admin username so I could investigate the issue directly?

I would like to check communication logs and ask our translation services specialist about this.

https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

Please make a full backup of your site before sharing this info!

I marked your next reply as private so that you can safely add credentials.

You can use plugins such as UpdraftPlus WordPress Backup Plugin (https://wordpress.org/plugins/updraftplus/) or ask your host to perform a site backup.

Regards,
Bruno Kos

November 25, 2019 at 10:08 am #5010437

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+02:00)

Hi,

Thank you for credentials - I tried sending the same page as well, but it is not working either. Therefore, I asked my translation services specialist to have a look at this and escalated the case to them. I will keep you posted on how it goes.

I checked communication logs and they are working properly as well, they show success messages and no debug information.

Regards,
Bruno Kos

November 27, 2019 at 10:32 am #5027879

Ahmed Ibrahim
Supporter

Languages: English (English ) Arabic (العربية )

Timezone: Africa/Cairo (GMT+02:00)

Hi,

This is Ahmed Ibrahim from the translation proxy integration team, and when you try to send a job to SDL, we got this error message:

[ERROR]  #<RuntimeError: Workflow does not support XLIFF>

So can you please contact them and ask if your project supports XLIFF or not and if not please ask them to enable it for you and try again.

Best regards.