This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 0 replies, has 1 voice.

Last updated by developerO 3 months, 1 week ago.

Author Posts
July 13, 2019 at 4:41 pm #4203799

developerO

hidden link

This is the site. On homepage. If you see three feilds to seach. When you select and hit search in arabic language . It gives you very wrong URL. Like 234%$## in the URL.

So in WPML .

I went in change the language URL to be langur-ar . (Third option.)

When I did. This worked. But I cannot have this kind of URL.

Only the first option will work for me. for english it will be like /en.

I need to know why the URL change and search do not work.

The topic ‘[Closed] search do not work in WPML’ is closed to new replies.