This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 3 replies, has 2 voices.

Last updated by mosesn-2 6 months ago.

Assigned support staff: Mihai Apetrei.

Author Posts
April 10, 2019 at 2:00 pm #3577023

mosesn-2

Tell us what you are trying to do?

Is there any documentation that you are following?

Is there a similar example that we can see?
hidden link ---- see that nothing found but when I logged into admin panel then it is showing properly.
What is the link to your site?
hidden link

April 10, 2019 at 2:48 pm #3577541

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+03:00)

Hi and thank you for contacting WPML Support!

I will be happy to help you with this.

I would like to request temporary access (wp-admin and FTP) to your site to take a better look at the issue. You will find the needed fields for this below the comment area when you log in to leave your next reply. The information you will enter is private which means only you and I can see and have access to it.

Our Debugging Procedures

I will be checking various settings in the backend to see if the issue can be resolved. Although I won't be making changes that affect the live site, it is still good practice to backup the site before providing us access. In the event that we do need to debug the site further, I will duplicate the site and work in a separate, local development environment to avoid affecting the live site.

Privacy and Security Policy

We have strict policies regarding privacy and access to your information. Please see:
https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

**IMPORTANT**

- Please make a backup of the site files and database before providing us access.

- If you do not see the wp-admin/FTP fields this means your post & website login details will be made PUBLIC. DO NOT post your website details unless you see the required wp-admin/FTP fields. If you do not, please ask me to enable the private box.

The private box looks like this: hidden link

I will be waiting for your response.

Kind regards,
Mihai Apetrei

April 11, 2019 at 6:14 pm #3591847

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+03:00)

Hello and thank you for the extra information.

When I go to the WordPress dashboard > Settings > Reading, I can see the error in the screenshot I attached.

Can you please follow the steps below and let me know if it changes anything?

1. Create a full site backup (files + database)

2. Go to WPML -> Support -> Troubleshooting

Press the following buttons:
• "Clear the cache in WPML"
• "Remove ghost entries from the translation tables"
• "Fix element_type collation"
• "Set language information"
• "Fix terms count"
• "Fix post type assignment for translations"

Now make sure that you clear any kind of cache (from what I can see, you are also using the "W3 Total Cache" plugin) see if the issue is still happening

3. If the steps from point 2 didn't change anything:

- clear the "W3 Total Cache"
- disable all plugins except WPML and its add-ons
- check if the issue is happening again
- if it's not, reactivate your plugins one by one, checking every time if the issue shows up again so that you can understand which plugin is causing that issue

If the issue happens even with the non-WPML plugins disabled:

- leave all the non-WPML plugins deactivated
- switch to a default theme like TwentySeventeen
- try to recreate the issue now

Please let me know how that goes.

I will be waiting for your response.

Kind regards,
Mihai

April 12, 2019 at 10:59 am #3597751

mosesn-2

My issue is resolved now. Thank you!
WPML team helped me a lot. Thumbs up.