This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 8 replies, has 2 voices.

Last updated by Shekhar Bhandari 1 year ago.

Assigned support staff: Shekhar Bhandari.

Author Posts
September 4, 2018 at 1:53 pm #2703572

David

Hello, after I installed and activated WPML cms (version 4.0.6) and WPML strings translation (version 2.8.6) my SendinBlue plugin (version 2.9.3) has stopped working. Can I exclude only this plugin from translations? My WordPress version number is 4.9.8. Thank you.

September 5, 2018 at 7:49 am #2705781

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

Thank you for contacting WPML support. I'd be happy to assist you further on this issue.

Can I exclude only this plugin from translations?

There are no any settings currently to completely disable the WPML plugin features for a plugin. You can exclude the strings from being translated from WPML->String Translation -> Auto-Register Strings.

Further, could you please elaborate this issue with the plugin further so I can check once?

Look forward to your reply.

Thanks

September 6, 2018 at 7:55 am #2709818

David

Hello, I tried to do as you suggested but unfortunately the problem is still the same. I saw that wpml adds the three "+" icons as if it did not recognize the default language. In another plugin similar to this as "Contact Form 7" the problem does not exist. I think that wpml sees the SendinBlue "Default Form" as a post and tries to translate it in that way.

September 7, 2018 at 7:55 am #2713579

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

Could you please go to WPML->Settings->Post Types Translation and set the post type to "Not Translatable". This will fix the issue.

Let me know if this helps.

Thanks

September 10, 2018 at 7:34 am #2718957

David

Hi, I have disabled the translation of the posts but nothing has changed. I then tried to uninstall the plugin and reinstall it, but nothing yet.

September 10, 2018 at 10:31 am #2719622

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

Hi, I have disabled the translation of the posts but nothing has changed. I then tried to uninstall the plugin and reinstall it, but nothing yet.

Are the plus sign still showing?

Could you please provide me login details, so I can quickly check the settings? I need to request temporary access (wp-admin and FTP) to your site in order to be of better help. You will find the needed fields for this below the comment area when you log in to leave your next reply. hidden link

These info is private, and available to you and supporters only. Read more about this: https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

Note that:

#1
Backup (both files and database) your site before giving us your credentials. You can use a plugin for this if you like. I often use the Duplicator plugin for this purpose.
See: http://wordpress.org/plugins/duplicator/

Duplicator instruction
hidden link

#2
It would be better if you give me the test site rather than the live site.

#3
If the issues need some changes in the plugins updates/disabling we will install a plugin called “duplicator” and replicate the site in our local server for testing.

Look forward to your reply.

Thanks

September 13, 2018 at 2:10 pm #2731898

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

It seems the plugin is not using custom post type to create this form as a reason WPML is unable to disable it from translations. So I suggest you to please contact the plugin author once and ask if there is an option to disable translation for this plugin?

Look forward to your reply.

Thanks

September 17, 2018 at 8:55 am #2740312

David

Hi, I opened a ticket to SendinBlue support. Now I'm waiting for an answer. I will update you as soon as possible. Thank you.

September 18, 2018 at 11:19 am #2744797

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Sure, will wait for your feedback.

The topic ‘[Closed] SendinBlue stop working’ is closed to new replies.