This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

You are not logged in. You can view support threads, but not post.
If you are already logged in, please refresh your browser.

Tagged: ,

This topic contains 2 replies, has 2 voices, and was last updated by  Lorincz 3 years, 1 month ago. The support staff assigned to this topic is Harshad.

Author Posts
Author Posts
July 19, 2013 at 9:49 pm #146823

Lorincz

When using together with the WordPress SEO by Yoast plugin, WPML Multilingual CMS 2.9 is apparently causing an issue: the page SEO section is not saving. Posts are OK. The bug appears even if there are no translations, disabling the WPML plugin solves it. See the thread over there:
http://wordpress.org/support/topic/page-seo-section-not-saving?replies=16#post-4436662

July 20, 2013 at 6:42 am #146838

Harshad
Forum moderator

Dear Lorincz,

Disable all other plugins, keep only SEO and WPML plugins enabled, also switch your theme to default twenty twelve.

See if in this case it works.

July 21, 2013 at 10:12 pm #147038

Lorincz

I did what you asked, saving worked fine. Then I switched back to my theme (BTW: Canvas by WooThemes), enabled all plugins, and the issue is still resolved. This is weird - can you explain, what happened in this workaround?

You are not logged in. You can view support threads, but not post.
If you are already logged in, please refresh your browser.