Please make sure to update to WPML 4.3.6 and check our list of Known Issues before reporting

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 6 replies, has 4 voices.

Last updated by olafB-4 1 year, 5 months ago.

Assigned support staff: Lucas Bustamante.

Author Posts
September 3, 2018 at 8:16 am


Fatal error: Uncaught RuntimeException: Service Unavailable in /mnt/data/home/ Stack trace: #0 /mnt/data/home/ WPML_TM_ATE_Jobs_Actions->check_response_error(Object(WP_Error)) #1 /mnt/data/home/ WPML_TM_ATE_Jobs_Actions->update_jobs(NULL, Array) #2 /mnt/data/home/ WPML_TM_ATE_Jobs_Actions->update_jobs_on_current_screen(Object(WP)) #3 /mnt/data/home/ WP_Hook->apply_filters(NULL, Array) #4 /mnt/data/home/119304.c in /mnt/data/home/ on line 359

September 3, 2018 at 8:17 am #2698305


I managed to disable the ATE editor and now it works. The moment I activate it, I get this fatal error in the backend on hidden link

September 3, 2018 at 10:14 am #2698648


I got the same issue with my homepage (in the original language):
- When I try to edit it in WP or elementor, I get a server error, and the log shows that message.
- disabling the ATE editor enables me to edit it.
All my site is done with the translation editor (ATE or classical), but the homepage only is manual. Is that the reason..?
Anyhow it is annoying.

September 3, 2018 at 12:22 pm #2699208

Lucas Bustamante


We're facing an stability issue with our ATE servers right now, thus causing 500 errors for some clients. Our engineers are working on this problem right now, please give it some time and try again.

Best regards,

September 7, 2018 at 8:59 am #2713862


Temporarily WMPL server problem. Issue is fixed now!

September 15, 2018 at 11:21 am #2737565


OK, it is working now

October 8, 2018 at 11:43 am #2795840


ATE Service not avaiblabe today