Please make sure to update to WPML 4.3.5 and check our list of Known Issues before reporting

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Noman 9 months, 1 week ago.

Assigned support staff: Noman.

Author Posts
March 10, 2019 at 2:40 pm #3304561

doronN

I remember seeing there is an option to set products that weren't translated, to no show in the foreign language - can you point to it? Can't find it anywhere

Thanks

March 10, 2019 at 3:57 pm #3304675

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

Thank you for contacting WPML Support. You can achieve it by selecting translatable for products post type from WPML >> Settings > Post Types Translation as you can see in attached screenshot.

Thank you

The topic ‘[Closed] Set untranslated products to not apear’ is closed to new replies.