Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Bigul 3 years ago.

Assigned support staff: Bigul.

Author Posts
July 12, 2017 at 3:31 am #1317377

Niklas Rooth

Hi, I only get the English flag to show in the footer. Not the THAI I choose as well?
Have I forgot to klick in a check box or?
Site is hidden link

July 12, 2017 at 8:04 am #1317487

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hi ,

Thank you for contacting the WPML support. We are happy to help you.

Hope you are using the latest version of WPML(3.7.1) and WordPress(4.8). To help you faster, I've enabled debug information for this support ticket. Please see this link for how to get this information from your site and give it to us: http://wpml.org/faq/provide-debug-information-faster-support/

Please make sure you are translated the Pages/Posts to the secondary language.

Please try the following steps after the backup and let me know your feedback.

1) Create a Post in English
2) Translate the Post to Thai
3) Visit the Post in frontend
4) Then make sure you can switch between the languages

--
With Regards

Bigul

The topic ‘[Closed] setting’ is closed to new replies.