This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 3 replies, has 1 voice.

Last updated by ka-lunK 1 year ago.

Author Posts
October 17, 2018 at 10:01 am #2824127

ka-lunK

Tell us what you are trying to do?

The website installed WPML freshly and got stuck at setup wizard at page 2. I chose Chinese (Traditional & Simplified) then press next, it didn't go through page 3 and page 2 pop-up again.
P.S. I used polylang before but just activated it without any serious work.

Is there any documentation that you are following?

I increased wordpress memory limit from 128mb to 256mb (max 768mb) in wp-content.
I tried to follow the warning with no success.
I tried to deactivate & reinstall WPML, no success.

Is there a similar example that we can see?

What is the link to your site?

larossy.com

October 17, 2018 at 11:09 am #2824317

ka-lunK

I disabled all other plugins and install WPML again. The warning is still here and my whole website crashed.... All pages are still there at dashboard, but cannot edit it or show in live website.

October 17, 2018 at 12:18 pm #2824541

ka-lunK

Ok.. After that crash I mentioned before, I tried to deactivate all plugin and RESET WPML, everything is fixed now.. It's like magic.

October 17, 2018 at 12:20 pm #2824542

ka-lunK

My issue is resolved now. Thank you!