This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by target-systems-ltd.B 2 months, 1 week ago.

Assigned support staff: Mihai Apetrei.

Author Posts
August 6, 2019 at 1:47 pm

target-systems-ltd.B

I am trying to: Configure WPML

Link to a page where the issue can be seen:
/wp-admin/admin.php?page=sitepress-multilingual-cms%2Fmenu%2Flanguages.php

When I click the "Next" button on step 3 it keeps thinking forever.
In Step 1 I chose Hebrew as the current language, and on step 2 I chose only English as an additional language.

Things I tried having found this support thread: https://wpml.org/forums/topic/stuck-on-step-3-of-the-setup-process/

(Whenever I tried something I reset WPML before trying again, using this page
/wp-admin/admin.php?page=sitepress-multilingual-cms%2Fmenu%2Ftroubleshooting.php)

I added this line to wp-config.php
define( 'WP_MAX_MEMORY_LIMIT', '256M' );

I went into the database and deleted the "icl_sitepress_settings" option

I deactivated all plugins and switched to the Twenty Seventeen theme

How do I fix this?

August 7, 2019 at 3:26 pm #4356493

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+03:00)

Hi and thank you for contacting WPML Support!

I will be happy to help you with this.

I logged into your site, I updated the "WPML Translation Management" and "WPML String Translation" plugins to the latest versions and then I went through the setup and everything went fine, with no errors.

Now WPML is installed on your site.

Kind regards,
Mihai Apetrei

August 7, 2019 at 3:48 pm #4356583

target-systems-ltd.B

Oh, I hadn't realized plugins that weren't activated could make a differrence. Thanks!