This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 4 replies, has 2 voices.

Last updated by larsP-7 1 year, 7 months ago.

Assigned support staff: Lauren.

Author Posts
October 10, 2018 at 8:58 pm


I am trying to:
Open page in norwegian hidden link
Link to a page where the issue can be seen:
hidden link
I expected to see:
Just a page with words TEST TEST TEST
Instead, I got:
Woo Shop page

This happens for all pages , except index
hidden link wrong
hidden link correct

p.s. I suspect Permalinks Customizer has broke something.

October 11, 2018 at 4:22 pm #2809099


Languages: English (English )

Timezone: America/New_York (GMT-04:00)

Thank you for contacting WPML support. I'll be happy to help you with this.

You mentioned that you suspect an issue with permalinks optimizer. If you disable that plugin, do the links work as expected? Is there an option in that plugin to strip the URL of anything, such as categories or slugs?

I'd like to have you try a few things so we can try to isolate the issue. This is just to help me identify if it might be a conflict with another plugin or theme that is causing the problem.

** IMPORTANT ** Please backup a working copy of site files and database before continuing.

Update all WPML plugins & WordPress core.

Disable all plugins except WPML related and then temporarily change the theme to a default WordPress such as TwentyFifteen. With these settings, is the issue resolved?

By the way, the credentials provided are not allowing me to log in to your site. Please feel free to edit your previous reply and update credentials if you would like me to login and take a look. Thanks!

October 12, 2018 at 9:05 am #2811341


Thank you for reply.
I`ve made sure current login is working. Still waiting for your assistance

October 12, 2018 at 9:10 am #2811346


>> If you disable that plugin, do the links work as expected?
no. it`s disabled at the moment

October 12, 2018 at 1:01 pm #2812036


My issue is resolved now. Thank you!