This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 5 replies, has 3 voices.

Last updated by Itamar 1 year ago.

Assigned support staff: Itamar.

Author Posts
October 9, 2018 at 10:55 pm #2802328

christopherB-27

Tell us what you are trying to do? I'm trying to add Japanese translations to my content.

Is there any documentation that you are following? I followed the installation steps on the website.

Is there a similar example that we can see?

What is the link to your site? superheroesl.com

October 10, 2018 at 7:55 am #2803253

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi Christopher,

Sorry, I do not understand your question clearly.

Do you mean that after you translated a page/content to Japanese, you are seeing a sidebar?

I do not see any sidebar here: hidden link

Please let us know on which page you are seeing this sidebar.

It's better if you can explain this with screenshots.

Let me know.

Regards,
Riffaz.

October 10, 2018 at 1:54 pm #2804567

christopherB-27

Nothing translate. Also, it threw up a tool bar on the right side I didn't want.

October 11, 2018 at 7:00 am #2806795

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

I think your theme has a setting to disable/enable sidebars in pages.
You just have to disable it in your japanese page.
See if this helps: hidden link

I could not check your Japanese site since I am not sure it's URL.
If this is your Japanese page URL hidden link I do not see any sidebar there.

This page goes to 404: hidden link : hidden link

Suggestions:
1. Try to check with theme options
2. Refer the theme doc link I've provided above

If you still unable to find the cause let me know your site login details to check this closely.

Regards,

October 14, 2018 at 3:17 am #2814887
christopherB-27

Good morning. Your solution wasn't at all correct. The solution lied in going to the page settings while in the secondary language to remove the side and top bars. Also, my translations were not coming through because I hadn't registered the product. That said. I've made a lot of progress. Please attached pictures. The text translations are coming through, but all of my other media gets overwritten if I try to use one activated link. Please see the attached pictures and advise. Thanks.

New threads created by Itamar and linked to this one are listed below:

https://wpml.org/forums/topic/split-side-bar-appears-after-translation/

October 15, 2018 at 9:22 pm #2818839

Itamar
Supporter

Languages: English (English ) Hebrew (עברית )

Timezone: Asia/Jerusalem (GMT+03:00)

Hi.

Riffaz is not available today, so I'll continue to handle this ticket.

I'm glad that you have made progress with this issue and that you have solved the initial issue of this ticket. Could please mark this ticket as resolved and let's continue with the images issue in the split ticket.

Thanks,
Itamar.