Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Our next available supporter will start replying to tickets in about 4.86 hours from now. Thank you for your understanding.

This topic contains 26 replies, has 4 voices.

Last updated by Tal 6 years, 8 months ago.

Assigned support staff: Ahmed Mohammed.

Author Posts
May 18, 2015 at 1:19 pm #620752

Ahmed Mohammed

Thanks for the reply, I saved the media settings and it's still working with me!

The difference is that I'm using WPResidence 1.10.1. Can you please install that version and check if it's working. Also, the next reply is private, can you please upload your theme version (I guess it's 1.10.2), our compatibility team asked the author for it, but we're still waiting for it. So if you can provide me with untouched version it may expedite the process a little.

Thanks!

May 19, 2015 at 9:38 am #621450

carmeloT

Hello Ahmed,

I have just written the support of my WP Residence Theme about this.

I have 1.10.2 but can not upload it here.. it just lets me upload images : (

I have uploaded to my Box account and I can share it with u. Here is the link:

-(Deleted)-

Let me know if u get it.

Thanks a lot,
Carmelo

May 19, 2015 at 8:25 pm #622001

Ahmed Mohammed

Thanks for the link, downloaded the theme. I'm checking it and I'll be back shortly.

May 19, 2015 at 9:08 pm #622013

Ahmed Mohammed

Well, I have done the following:

1- Installed WPResidence on my new test server.
2- Activated WPML CMS Multilingual plugin (only)
3- Created a post with a featured image.
4- Enabled WPML Media plugin.
5- Ran Media Translation options (to duplicate the featured image).
6- Went back to the post, tried to change Sidebar Settings from "right" to "none" then updated the post and it was successfully updated.
7- Enabled WPML Translation Management and String Translation plugins.
8- Updated the post again and changed the sidebar setting from "none" to "left" and it changed.

Please check your email, I've sent my test site credentials so that you can check it and try to reproduce the issue on it.

May 20, 2015 at 2:11 pm #622673

carmeloT

Hello Ahmed,

Thanks a lot for your great support and follow up. I really appreciate it.

1. Testing on your site:
I have tested on your site hidden link and it all works fine.
I even added all the Plugins that I have on domusblue.es > Still works fine.

2. XCloner: Clone your site to my NEW hosting
Then I have cloned your site and replicate under my domain hidden link
Right away after I cloned it I have procceded to a Post, try to change Sidebar Settings... And it does not work : (

3. WPML + WP Residence on hidden link - OLD hosting
This is the old web that was going to be the official. It runs on a different hosting than domusblue.es

This site is running these plugins (just updated all) and Sidebar settings working perfect:
- WPML CMS 3.1.9.7
- WP Residence 1.10.2
- WordPress 4.2.2

Now after these testings I´m thinking about the Hosting Server.

Could it be possible that my new hosting is causing this but? It´s something weird but the site is on three different hostings:
- Your hosting - Sidebar Settings OK
- Old hosting- Sidebar Settings OK
- New hosting- Sidebar Settings FAIL to change.

So, what do you think? Could it be possible that the hosting server is causing this bug somehow? What could it be? A security rule? I´m confused with this.

Let me know what you think and how to proceed.

Thanks a lot,
Carmelo

May 20, 2015 at 2:54 pm #622732

carmeloT

Hello Ahmed,

I have received replied from Anna:

Hi Carmelo
They updated the test site. And I cannot replicate. You can give this reply to the support person who handled your request and said it's a theme version
Admin account:
hidden link...
Email: annapx0909@gmail.com

- you can change sidebars as many times as you wish here hidden link...
- same here - hidden link...

Thank you
Anna

It seems and I have tested, on her testing site it is working fine too.

I´m very confused. I have just written my hosting provider to see if they can guide me or know something realated to this.

Let me know your thoughts.

Thanks,
Carmelo

May 20, 2015 at 5:41 pm #622875

Ahmed Mohammed

Thanks Carmelo for your testings and efforts!

With these kinds of issues, I could think of your hosting server error log. You can ask your provider for it. It may contain some important info, like missing function, or any other conflicts.

Also, as you did, writing to their support may help a lot in this issue.

Please let me know if I can help you further!

May 26, 2015 at 4:08 pm #626432

carmeloT

Hello Ahmed,

Yesterday wee have solved the issue with the Sidebar Settings... Bravooooo!!! It had to do with some hosting configurations.

However, I still need assistance in relation to some Translations that are not working : ((

Summany:
1. I have searched for the WORDS to translate in String Translation and have translated them: Current Status >Translation Complete.
2. Now when I go to Spanish page: hidden link Some translations are working OK but some DO NOT work.

I attach photos.

Why could this be happening?

Thanks a lot,
Carmelo

Your Name from Contact Page.png
Subject not working although Translation Complete.png
Some string translations not working.png
May 27, 2015 at 10:21 am #626922

Ahmed Mohammed

Thanks Carmelo for your reply!

Glad to hear that it now works. As the original issue is resolved may I kindly ask you please to open a new ticket for your new question?

This will definitely help other users with similar problems find solutions when searching the forum.

Thanks again and sorry for any inconvenience.

May 27, 2015 at 10:51 am #626943

carmeloT

Ok Ahmed.

Thanks a lot for your help with Sidebar Settings issue.

Have a great day!
Carmelo

May 27, 2015 at 10:56 am #626948

Ahmed Mohammed

Thanks Carmelo,

Have a nice day too!

November 23, 2016 at 7:29 pm #1142944

Tal

Hi Carmelo,
I have the same issue (problem) - do you remember how you fixed it?
Thanks
Tal