This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by sorenJ-4 2 months, 2 weeks ago.

Assigned support staff: Noman.

Author Posts
August 6, 2019 at 1:04 pm #4347675

sorenJ-4

I need my blog posts to be visiblie on both languages, how do I do that ?

I only going to translate my pages NOT the posts.

August 6, 2019 at 2:06 pm #4348207

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

Thank you for contacting WPML Support. You can display posts in default language by selecting ‘Translatable - use translation if available or fallback to default language’ option from WPML >> Settings >> Multilingual Content Setup > Post Types Translation. Which means, If a translation exists WPML displays it, otherwise, it displays content from the site’s default language.

Here is doc for more details:
https://wpml.org/documentation/translating-your-contents/displaying-untranslated-content-on-pages-in-secondary-languages/#displaying-original-content-for-whole-post-types

Thank you

August 6, 2019 at 2:24 pm #4348357

sorenJ-4

My issue is resolved now. Thank you!