This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 3 replies, has 2 voices.

Last updated by Otto 1 year ago.

Assigned support staff: Otto.

Author Posts
September 13, 2018 at 5:49 pm

PetBooking.it

I am trying to: open the dashboard of petbooking.it > after the activation of this plugin doesn't work anymore. it freeze after 1 second. Deactivating the plugin, it works again.

Link to a page where the issue can be seen: hidden link

I expected to see: the page working as usual.

Instead, I got: page freeze after 1 second.

==> Some other steps done and info that might help investigate: <==

- I own the server, I don't use Apache.
- I can't use Duplicator on my Server
- I'm running WP as multisite
- Change of theme doesn't solve the problem
- Removing personal functions.php doens't fix the issue.

==> Basic troubleshooting done: <==

1. Take a backup copy of your site.
2. Deactivate all the plugins, except the plugins required to debug, like Contact Form 7 in this case.
3. Check if the issue persists.
4. If the issue is solved, begin to activate one by one the plugins until you figured out what plugin was causing the issue.

==> I will give you admin access <==

September 15, 2018 at 11:55 pm #2738104

Otto
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Argentina/Buenos_Aires (GMT-03:00)

Hello,

Is it happening in all the subsites? Including the ones without WPML?

Please, make sure you are using an updated version not only of WPML core but also of its add-ons.

You can get the latest versions here:
https://wpml.org/account/downloads/

I tried to check the backend but when login in with the user you've provided I get this error:
Non hai il permesso di accedere a questa pagina.

can you please check that?

If you need to send new credentials, please edit the previous private reply and let me know with a new public reply. Otherwise, I won't be notified.

Do not post private information in a regular post please, as it will be exposed.

Kind regards,

Otto

September 25, 2018 at 8:11 pm #2765190

PetBooking.it

Sorry for the permission error, I fixed your administrator user.
As I am running an advertising campaing could I ask you not to modify for the next 2 weeks?Thank you in advance.

If you try to activate the plugin only the main site breaks into the dashboard page, still working well the frontend, the entire subsite. My laptop CPU go crazy To deactivate the plugin you have to force close the dashboard page tab in chrome and go directly to plugins page from url and deactivate it. (see the attachment)

September 26, 2018 at 12:28 pm #2767205

Otto
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Argentina/Buenos_Aires (GMT-03:00)

Hello,

Thank you. Don't worry, I won't touch anything for now (without your permission). I just logged in to take a look.

I noted that in petbooking.it, WPML is active and the Dashboard is working.

the problem I see is that not all of the menu items of WPML are there.

Also, I went to pages and the translation options are there.

Are we seeing the same? Am I missing something?

This looks like a permissions issue or a customization of the Dashboard.

❌ Before proceeding please make a full website backup! ❌

Can you double check if deactivating the other plugins (including the Network activated) and switching to a default theme solves the issue?

Alternatively, you may try this to restore WPML capabilities:
-Add this code to your theme's functions.php file:

function wpmlsupp_1706_reset_wpml_capabilities() {
    if ( function_exists( 'icl_enable_capabilities' ) ) {
        icl_enable_capabilities();
    }
}
add_action( 'shutdown', 'wpmlsupp_1706_reset_wpml_capabilities' );

-Visit the front end
-Remove the code
-Check if the WPML is complete now

Let me know your results, please.

Kind regards,

Otto

The topic ‘[Closed] Site breaks after upgrade to latest 4.3.6 from 4.3.5’ is closed to new replies.