This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 4 replies, has 2 voices.

Last updated by Marcos Vinicios Barreto 4 months, 1 week ago.

Assigned support staff: Marcos Vinicios Barreto.

Author Posts
June 13, 2019 at 6:06 pm #4016217

aklis

I am trying to: install translation management 2.8.5, i tried to do that automatically with the WPML installer , but the entire site went down, blanck page , can't even log on backend,
did a restore, try to install after downloading, but after activation , site went down again , had to to a restore.
thanks for any help
i'm running wp 5.1

June 13, 2019 at 6:31 pm #4016363

Marcos Vinicios Barreto
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Bahia (GMT-03:00)

Hello,

Thank you for contacting WPML Support. I would like to request temporary access (wp-admin and FTP) to your site to take better look at the issue. You will find the needed fields for this below the comment area when you log in to leave your next reply. The information you will enter is private which means only you and I can see and have access to it.

Our Debugging Procedures

I will be checking various settings in the backend to see if the issue can be resolved. Although I won't be making changes that affect the live site, it is still good practice to backup the site before providing us access. In the event that we do need to debug the site further, I will duplicate the site and work in a separate, local development environment to avoid affecting the live site.

Privacy and Security Policy

We have strict policies regarding privacy and access to your information. Please see:
https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

**IMPORTANT**

- Please make a backup of site files and database before providing us access.
- If you do not see the wp-admin/FTP fields this means your post & website login details will be made PUBLIC. DO NOT post your website details unless you see the required wp-admin/FTP fields. If you do not, please ask me to enable the private box. The private box looks like this: hidden link

Please, let me know if you need any additional details. Have a nice day.

June 17, 2019 at 5:49 pm #4037619

Marcos Vinicios Barreto
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Bahia (GMT-03:00)

Hello,

Thank you for the provided details. I took a look in your website dashboard and I was able to properly activate your WPML Translation Management plugin, no issue is seen when doing that. In any case, I recommend you to keep your WPML related plugins updated to their latest versions, for example, I see you are running the WPML Multilingual CMS plugin in the version 4.2.4.1 while the most recent version is 4.2.7.1. See: https://wpml.org/faq/install-wpml/#register.

IMPORTANT: Please, note, a backup is required for security reasons and to avoid any data loss, you can use the https://wordpress.org/plugins/backupwordpress/ plugin for these backup needs.

The issue didn't seem to be related with your theme, instead it seemed to be related with the fact you are trying to install a recent version of WPML Translation Management keeping an outdated version of the WPML Multilingual CMS plugin. Hope it helps, have a nice day.

June 17, 2019 at 9:02 pm #4038769

aklis

this is getting me mad ....
first i tried with the wpml updater to install 4.2.7.1, no sucess , then by adding the downloaded extension , still no sucess ....
can't acess to WPML Multilingual CMS plugin setting , i have a page saying that i don't have the right to acess this page , connected in admin ...
i had a message saying that WPML String Translation is not activated , tried to activate it ,site went down ....

June 18, 2019 at 2:49 pm #4044559

Marcos Vinicios Barreto
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Bahia (GMT-03:00)

Hello,

Thank you for the updates. I took another look in your WordPress Dashboard and it is really weird the way things are behaving when activating some of WPML related plugins, also I noticed the WPML admin menus are hidden in your website, we definitely need to run a trobleshooting here. Please, try the steps below.

1 - Make sure your server environment meets our minimum requirements as described at: https://wpml.org/home/minimum-requirements/

2 - Disable all the plugins except the WPML related ones from your WordPress Dashboard > Plugins and see if the issue is gone, if so, activate one plugin at a time untill the culprit one is found.

3 - If the issue persists, temporary change to a default WordPress theme such as the 'TwentySeventeen' theme from your WordPress Dashboard > Appearance > Themes menu.

IMPORTANT: Please, note, a backup is required for security reasons and to avoid any data loss, you can use the https://wordpress.org/plugins/backupwordpress/ plugin for these backup needs.

Please, let me know if the steps above help to fix your issue. Have a nice day.