Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Mihai Apetrei 1 year, 8 months ago.

Assigned support staff: Mihai Apetrei.

Author Posts
October 30, 2019 at 3:22 pm

monikaG-3

I am trying to:activate string translation

Link to a page where the issue can be seen:hidden link (string translation is now deactivated)

I expected to see:Website as usual

Instead, I got:white screen

October 31, 2019 at 9:14 am #4861885

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+03:00)

Hi and thank you for contacting WPML Support!

I will be happy to help you with this.

My guess is that there might be some incompatibility between WPML and at least one of the other plugins (or the current theme).

But that's just a guess.

Also, please make sure that the server the site is currently on follows the WPML minimum recommendations here:
https://wpml.org/home/minimum-requirements/

If the minimum requirements are met, can you please try this:

❌ Very important: please make a backup of your site (files & database) before following any of the upcoming steps ❌

- disable all plugins except WPML and its add-ons
- check if the issue is happening again
- if it's not, reactivate your plugins one by one, checking every time if the issue shows up again so that you can understand which plugin is causing that issue

If the issue happens even with the non-WPML plugins disabled:

- leave all the non-WPML plugins deactivated
- switch to a default theme like TwentySeventeen
- try to recreate the issue now

Can you please let me know how that went and if it made any difference?

I will be waiting for your response.

Kind regards,
Mihai Apetrei