This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This thread is resolved. Here is a description of the problem and solution.

Problem: When we open "https://www.gunneman-geo.nl" it automatically redirects to EN website "https://www.gunneman-geo.nl/en/"

Not sure why this is happening.

Solution: I would like to ask you to follow this steps: - Go to WPML -> Languages -> Browser Language Redirect -> Set this option to 'Disable browser language redirect' -> Save the changes.

Relevant Documentation:

This topic contains 4 replies, has 2 voices.

Last updated by Carlos Rojas 2 months ago.

Assigned support staff: Carlos Rojas.

Author Posts
August 9, 2019 at 8:24 am #4368671

Travis

Tell us what you are trying to do?

When we open "hidden link" it automatically redirects to EN website "hidden link"

Not sure why this is happening.

Is there any documentation that you are following?
N/A

Is there a similar example that we can see?
N/A

What is the link to your site?
hidden link

In addition below is the WP longins:

dev
3JhI0f38*91QlGt#GUuCMvVf

is it possible to add nageen@iyfm.nl in the conversation ?

August 9, 2019 at 11:12 am #4369675

Travis

I just changed the pass for WP logins.. seems this is open message to world ..

Let me know where I can send it to you ..

August 9, 2019 at 1:02 pm #4370505

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hello,
Thank you for contacting WPML support.

1.- I would like to ask you to follow this steps:
- Go to WPML -> Languages -> Browser Language Redirect -> Set this option to 'Disable browser language redirect' -> Save the changes.

Could you tell me if the issue is solved?

2.- Please increase the PHP Memory Limit. Minimum requirements are 128Mb: https://wpml.org/home/minimum-requirements/
You can add this to wp-config.php to increase WP memory:

/** Memory Limit */
define('WP_MEMORY_LIMIT', '128M');
define( 'WP_MAX_MEMORY_LIMIT', '128M' );

- Add it above the line /* That's all, stop editing! Happy blogging. */

Kind regards,
Carlos

August 13, 2019 at 7:00 pm #4390361

Travis

Thanks a lot !!

that was its option ... it was changing based on browser lang ..

Thanks a lot for your feedback

August 14, 2019 at 10:19 am #4394103

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hi there,

I'm glad to hear that the issue is solved 🙂

Please don't hesitate to contact us if you need our help in the future with WPML. We will be more than happy to help.
Best regards,
Carlos