This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Our next available supporter will start replying to tickets in about 1.44 hours from now. Thank you for your understanding.

This topic contains 23 replies, has 3 voices.

Last updated by edens 4 weeks ago.

Assigned support staff: Noman.

Author Posts
August 18, 2019 at 7:41 am #4411693

edens

I am trying to pick the languages of the site for translation in the setup wizard

Link to a page where the issue can be seen: hidden link

I expected to see:

Instead, I got:

August 18, 2019 at 8:08 am #4411733

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

Thank you for contacting WPML Support. Could you please follow below steps and let me know how it goes?

1. This problem might be related to a Javascript conflict. Could you please open a Javascript console in the browser (usually F12 key) before pressing Prev/Next button? And let me know if you find any warnings/errors in console after pressing that button.

2. Please check for a possible theme and plugin conflict. To do that you can switch back to any default theme (e.g. Twenty Seventeen theme), Disable all plugins except WPML and see if this issue goes away with default theme and only WPML activated?

3. If still issue persists, please enable error reporting at you site as I need to see the details of the error log. You can see how to enable debug logging here:
https://wpml.org/documentation/support/debugging-wpml/
https://codex.wordpress.org/Debugging_in_WordPress

To enable it, open your ‘wp-config.php’ file and look for ‘define(‘WP_DEBUG’, false);’. Change it to:

// Enable WP_DEBUG mode
define( 'WP_DEBUG', true );

// Enable Debug logging to the /wp-content/debug.log file
define( 'WP_DEBUG_LOG', true );

// Disable display of errors and warnings 
define( 'WP_DEBUG_DISPLAY', false );
@ini_set( 'display_errors', 0 );

define( 'SCRIPT_DEBUG', true );

After adding the above code please try to reproduce the issue and this will create debug.log file in your site's wp-content directory. Please send me its contents.

Thank you

August 18, 2019 at 8:13 am #4411739

edens

can i give you the login details?
i just dont undetstand what to do

August 18, 2019 at 8:30 am #4411769

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

Okay sure, please provide temporary access (WP-Admin and FTP Login info) to your site (preferably staging site), so that I can look into your setup and debug the issue.

Your next answer will be private which means only you and I have access to it.

=== Please backup your database and website ===

✙ I would additionally need your permission to de-activate and re-activate Plugins and the Theme, and to change configurations on the site. This is also a reason the backup is really important.

Thank you

August 18, 2019 at 11:01 am #4411947

edens

I also have a problem that when i am activating your plugin and i am done with the setup wizard my website is crashing

August 18, 2019 at 11:20 am #4411977

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

I have tried to login to your site but wp-login info that your have provided is not working here as you can see in the attached screenshot. Could you please provide me working login so that I can debug this issue.

Thank you

August 18, 2019 at 11:24 am #4412001

edens

plz login as a guest user to my website and you will have access,
not from wordpress login,
but from regular login to website

hidden link

August 18, 2019 at 11:48 am #4412013

edens

????????????????

August 18, 2019 at 2:01 pm #4412333

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

Username/password not working from my-account page.

Thank you

August 18, 2019 at 2:34 pm #4412377

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

Thanks for working login. I have logged in to your site and follow below steps:
1. Installed WPML Multilingual CMS plugin.
2. Now setup was stuck after Step 2.
3. Then I disabled WP Fastest Cache plugin in your site.
4. After disabling cache plugin I am able to complete all steps successfully.

Then I went to plugins page to activate cache plugin again but site backend was not accessible anymore. Could you please provide me your site FTP login info so that I can further debug this issue. I have enabled private input box for your next reply.

Thank you

August 18, 2019 at 3:07 pm #4412409

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

Now FTP login info is not working here as you can see in the attached screenshot.

Thank you

August 18, 2019 at 3:10 pm #4412433

edens

but this is the right details i give you

August 18, 2019 at 3:12 pm #4412435

edens

plz try them again i changed something

August 18, 2019 at 4:22 pm #4412503

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

It still not working here. Is there any port number that I need to use?

August 18, 2019 at 5:37 pm #4412549

edens

my friend you go here:
hidden link

and you fill the details i gave you for the FTP server IT is the right details i have checked a few times.
you will be asked to fill a code that will be sent to my mail just send me message and i will give you the code fast