This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 13 replies, has 3 voices.

Last updated by Bruno Kos 9 months, 1 week ago.

Assigned support staff: Bruno Kos.

Author Posts
December 26, 2018 at 2:43 pm #3034300

lihongl

I have another problem.
Why is the website not responding after the Subheader Background image of my website is set up?

Logins here: https://wpml.org/forums/topic/wpml-plugin-usage-problem/#post-3012855

December 26, 2018 at 9:05 pm #3035137

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Thank you for contacting us.

Are any error messages appearing? How can I see the problem? Is this happening on a specific page?

Also, when I try to access your site, the page loads. Maybe you're using some firewall that does not allow external access or the URL address changed?

Could you check, please? Your next answer will be private.

Thank you.

December 27, 2018 at 2:03 pm #3037150

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Thank you. I can now access your website properly. Sorry, but I still do not understand the issue.

- When I access your site I can correctly navigate the pages in both Chinese, English, and Portuguese. The site usually responds in each language.

- The background image is being displayed correctly in all three languages.

What you can not do is translate the slider text? Is that correct? If yes, please check our documentation on how to translate sliders using WPML: https://wpml.org/documentation/plugins-compatibility/creating-multilingual-sliders-with-revolution-slider-and-wpml/

If this is not what you are asking, can you please elaborate a little more so I can better understand? Sometimes screenshots illustrating what you mean may go a long way to clarify what words fail to transmit so if you like make use of "upload an image" below the comment area.

Thank you.

December 28, 2018 at 2:42 am #3038937

lihongl

Portuguese:hidden link
Chinese:hidden link

My question:Ok, sorry, please click on the links of these 2 websites. Look at the subtitle background image of the page, there is no synchronization, I have already set the background, the front end is not displayed.

December 28, 2018 at 7:45 am #3039365

lihongl

How do I set the language of Traditional Chinese as the default language of the website?Can you help me.

December 28, 2018 at 12:36 pm #3039998

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Thank you for the explanation. Now I've seen what you're reporting.

This seems like there is some option that is not synchronized correctly and therefore the subheader is not being displayed correctly in the secondary languages.

I noticed you are using an older version of WPML. Please, could you upgrade to the latest version to see if the problem persists? Note that it is recommended to back up your site before updating it.

If the issue persists, please, can I install the Duplicator plugin (or All in One Migration) to make a copy of your site and install it on my test environment? This will help me debug the problem.

Also, to change the default language for your site, click on the WPML > Languages > Site Languages > Change default language button.

Thank you.

December 29, 2018 at 2:29 am #3041498

lihongl

OK ,Thanks!I have tried,The latest version is not compatible with my website.You can do this step."can I install the Duplicator plugin (or All in One Migration) to make a copy of your site and install it on my test environment? This will help me debug the problem."I agree

January 2, 2019 at 11:53 am #3048909

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Thank you and sorry for the delay. It looks like the credentials are incorrect. Again, when I access the link you posted above, a redirect happens to the "new8spots" page.

Using the credentials you posted above appears that the login or password is incorrect.

Please, could you check? You can edit your private message above, which is showing up highlighted in our messages.

Thank you.

January 11, 2019 at 8:28 am #3079611

lihongl

Hello, sorry, I was on vacation some time ago. Now is the working time, please have time to help me see my problem. thank you very much

January 11, 2019 at 12:53 pm #3080740

lihongl

My current website address is hidden link
So I need to update the API?

January 11, 2019 at 3:52 pm #3081364

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+02:00)

Hi,

Bruno (another one) is currently on vacation so I took over this ticket. I logged into the the backend and can see the following:

WPML Multilingual CMS - 4.0.8

Can you update this plugin first before we resume debugging this? We can only support our clients if they have the latest versions installed, as this means that there have been many upgrades, bug fixes and general improvements since.

Regards,
Bruno Kos

January 14, 2019 at 7:17 am #3086091

lihongl

But the latest version seems to be incompatible with my website, so I am afraid to update it.

January 14, 2019 at 7:18 am #3086095

lihongl

Why is the multi-language plugin unable to synchronize my changes to the page image, but when I am modifying the English page, the other 3 language versions cannot be synchronized.

January 14, 2019 at 7:41 am #3086143

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+02:00)

Hi,

Can you provide more details on this part:

But the latest version seems to be incompatible with my website, so I am afraid to update it.

How do you know that it is not working - is it breaking the site, throwing some PHP errors or something else? I think this is where we should focus on first.

Regards,
Bruno Kos

The topic ‘[Closed] Site not responding after adding Sub-header Background image’ is closed to new replies.