This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by Bruno Kos 6 months, 3 weeks ago.

Assigned support staff: Bruno Kos.

Author Posts
March 19, 2019 at 9:11 am #3376785

marianneE

I am trying to:
Create a translation with ATE.

Link to a page where the issue can be seen:
Only in back-end. See screenshot attached.

I expected to see:
ATE

Instead, I got:
Classic translation editor. I tried logging in to the ATE Manager, where it says my user has access.

March 19, 2019 at 11:45 am #3378601

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+02:00)

Hi,

Thank you for contacting WPML support!

Before we investigate this issue further, could you make sure your server conforms to our minimum requirements?
https://wpml.org/home/minimum-requirements/

Based on provided debug information, I can see the following - WP Memory Limit: 40M.

Specifically, could you set WP Memory limit to at least 256MB and then let me know if this fixed your issue?
https://codex.wordpress.org/Editing_wp-config.php#Increasing_memory_allocated_to_PHP

Also, in order to debug this issue further quickly, would you be willing to provide me with temporary WordPress admin username (of the user that is set as a translation manager) so I could investigate the issue directly? I have marked your next reply private so you can safely add this information.

https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

Please make a full backup of your site before sharing this info!

You can use plugins such as UpdraftPlus WordPress Backup Plugin (https://wordpress.org/plugins/updraftplus/) or ask your host to perform a site backup.

Regards,
Bruno Kos

March 26, 2019 at 11:17 am #3461847

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+02:00)

Hi,

I've checked your site and can see that you have "Error: No method error: undefined method `organization' for nil:NilClass" issue.

Can you please do the following:
- install https://wordpress.org/plugins/ari-adminer/
- make a full backup of the site

I will log in after that so that I could apply our steps that should resolve this.

Regards,
Bruno Kos

The topic ‘[Closed] Site says I don't have permission to use ATE even though I am Translation Admin’ is closed to new replies.